Please use the theme item comments or landing page chat for WP Pro Real Estate 7 http://contempothemes.com/wp-real-estate-7/, support tickets on this site will no longer be answered until further notice.

Okay
  Print

Minimum PHP Version 5.6+ and How to Update to It

To run WordPress we recommend your host supports:

  • PHP version 5.6 or greater
  • MySQL version 5.6 or greater OR MariaDB version 10.0 or greater

That’s really it. We recommend Apache or Nginx as the most robust and featureful server for running WordPress, but any server that supports PHP and MySQL will do. That said, we can’t test every possible environment and each of the hosts on our hosting page supports the above and more with no problems.

Note: If you are in a legacy environment where you only have older PHP or MySQL versions, WordPress also works with PHP 5.2.4+ and MySQL 5.0+, but these versions have reached official End Of Life and as such may expose your site to security vulnerabilities.

Ask for it
Here’s a letter you can send to your host; copy and paste!

I'm interested in running the open-source WordPress web software and I was wondering if my account supported the following:

  • PHP 5.6 or greater
  • MySQL 5.6 or greater
  • The mod_rewrite Apache module

Thanks!


Also very important make sure to add this to your .htaccess file, if you're unsure how your hosting provider can help you out:

AddHandler application/x-httpd-php56 .php